Unable to download current version of my world

  • Hi everyone,

    I'm trying to download a copy of my world.

    However, whenever I do so, I download an old version of the world (more like the version I uploaded initially)

    Is there a way to download the current version of my world?

    I have tried the download option in Worlds, as well as the option in Files with no success.

    Thanks for any help!

    • Official Post

    Please check this post:

    The downloaded world is the latest state of your world and contains the correct data.

    It may happen that there are issues with player related data.

    • Download the world and unzip it.
    • Upload the level.dat file from the world folder here: https://irath96.github.io/webNBT/
    • Delete the player block
    • Download the level.dat file from that website again and replace the original one

    In case your server had cracked enabled but you use the official launcher you might need to rename your playerdata file in the playerdata directory of the world according to the correct Mojang uuid.

    You can find out the cracked UUID and the Mojang UUID here: http://tools.glowingmines.eu/

  • Hi Roman,

    Thanks for the reply and sorry for not getting back earlier.

    My server is bedrock and I'm not sure if somehow this didn't allowed me to use the webNBT. I Also tried nbt editor, with the same result (not able to load the file)

    Finally I used a nbt-studio tool and I was able to see the structure in the file, similar to what was expected in the web version. But there is no player block.

    Also, this is a multiplayer world.

    Is there something that I'm missing?


  • Roman

    Closed the thread.