Can't connect to Server, then Server crashes

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • We are running a 1.18.1 server, Java, with a relatively small number of Forge mods (28 of them, just the ones we love). The server has been running just fine for months. I was happily playing last night, the only one on the server, when the game quit. I tried reconnecting and discovered the server had stopped as well. As it was very late, 12:30 am Central Daylight time (GMT-5), I shut down and went to bed.

    But today I can't get everything up and running successfully. My game is launching fine.
    The server is starting up OK and without any errors.

    My multiplayer client can see the server fine and starts connecting - then it says connection lost. I check the status in Aternos and find the server is shutting down.

    I've double checked that the modlist matches and all mod versions match between client and server. It's not giving any error messages - just saying connection lost. I've tried a couple of times, cleared browser cache, and restarted my machine. Same results over and over and I'm at a loss now.

    Any ideas?

  • Share your log:

    1.) Go to your log on Aternos:

    2.) Click on the big blue "Share" button on the top right

    3.) Copy the link with (Ctrl + C or click on the "Copy" button)

    4.) Send the link here.

  • Install the latest version of create