Server Keeps Shutting Down, No Crash, No Error

  • Whenever i start my server it shuts down after around 5 secconds, it doesnt let me join

    I set up the simple voice chat mod idk if that could cause it?

  • It says in the log, you're using the wrong version of Minecraft

    Make sure the versions of Minecraft and Aternos are played EXACTLY


    Error:

    Slimefun was not installed correctly!
    368[12:01:26] [Server thread/ERROR]: [Slimefun] * You are using the wrong version of Minecraft!
    369[12:01:26] [Server thread/ERROR]: [Slimefun] *
    370[12:01:26] [Server thread/ERROR]: [Slimefun] * You are using Minecraft 1.19.x
    371[12:01:26] [Server thread/ERROR]: [Slimefun] * but Slimefun DEV - 1014 (git f431aa6d) requires you to be using
    372[12:01:26] [Server thread/ERROR]: [Slimefun] * Minecraft 1.14.x / 1.15.x / 1.16.x / 1.17.x / 1.18.x
    373[12:01:26] [Server thread/ERROR]: [Slimefun] ****************************************************

    Speed cuber who averages 20 seconds

  • i did that, it wasnt the error but i found what the error was

    (18642 is my port if u were thinking i got the wrong port)

    [13:55:26] [VoiceChatServerThread/ERROR]: Failed to run voice chat at UDP port 18642, make sure no other application is running at that port

    [13:55:26] [VoiceChatServerThread/ERROR]: Shutting down server

    [13:55:26] [VoiceChatServerThread/ERROR]: Voice chat server error Address already in use


    Edit:

    I thought i should put some info to avoid unnecessary questions:

    Im using the simple voice chat plugin

    Spigot 1.19

    My config for the plugin: