Posts by Maselekhahaxd

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

    There's a certain mod I wanted to add to have pre 1.9 pvp on my beta-themed minecraft server. It wasn't on aternos yet, so I suggested it to be added, but it was automatically disregarded as being not popular enough. However annoyingly there are no alternatives available.

    So here I want to ask if there is either a classic-combat-emulation mod for fabric 1.18 or if there's a possibility that a staff member will add such manually. Of course I completely understand if neither of those are options, but this is really annoying as now I'm stuck in a situation where I have to play with new pvp, but the game looks and sounds like old pvp (which I assume is because of the mod "modern beta")