Posts by leo1lion1

    Sorry für den Doppelpost, aber...
    ...Selbst als ich in diesem Fenster ausgewählt habe welche Map ich möchte (Dieser grüne button mit dem Namen der Map) und danach den Server gestartet habe ist nix vernünfitges rausgekommen. Wieder nur die Standartgenerierte Welt...


    Und für jeden Test jedes mal 30 Minuten zu warten um dann zu sehen, dass es wieder nicht funktioniert ist auch doof... :/

    Hmm, okay. Danke


    Und was läuft nun Falsch? Nach dem Uploaden und warten erscheint nach einiger Zeit Diese Meldung mit euren letzten Twitter Posts darunter...



    Gateway time-out
    The web server reported a gateway time-out error.

    • Ray ID: 2a2f9e00xxxxxxxx (Entfernt!)
    • Your IP address: xx.xxx.xxx.xx (Entfernt!)
    • Error reference number: 504
    • CloudFlare Location: Frankfurt

    Heyho,
    Ich wollte eine eigene Map hochladen und habe nun viele Stunden daran gesessen, doch es war immer vergeblich. Jeglich Maps, Arten der Verpackung und langes Warten haben nicht geholfen. Die Maps haben auf einem lokalen Server und im SP funktioniert.
    Der Ablauf: Map wird aus dem SP Ordner geholt und ein WinZip Archiv verpackt. Dann wird der Server "Neuinstalliert" um möglichst alle Daten zu löschen. Bei einem Klick auf "Neu/Upload" drücke ich in dem Fenster "Durchsuchen", wähle es aus und lade es hoch, was einige Minuten dauert. Wenn es dann fertig ist, wird noch einige weitere Minuten gewartet und Starte dann den Server. Nach der Warteschlange und dem Starten des Servers gehe ich drauf, doch es ist nur eine Neue normal von Minecraft Generierte Welt Vorhanden.
    Was mache ich Falsch? Lade ich überhaupt die Richtige Datei hoch? Ich habe paar mal Alle Dataien in ein Zip Archiv verpackt und ein paar mal den Ordner im gesamten. auch nur einzelne Unterordner, was aber denke ich nicht richtig ist.
    Ich hoffe, jemand kann mir helfen :)
    Danke