Posts by T_Rex_Playz

    So in the normal options section, I'm able to disable the end dimension, but there is no option to disable the end dimension. I've looked in the "server.properties", "spigot.yml" files, and such, but I did some research and noticed that the "allow-end" tag is only present in the "bukkit.yml" file, which is not present at all. I've switched my server software from "spigot/bukkit" to "paper/bukkit" and vice versa, multiple times and there was never any "bukkit.yml" file present, which I think is pretty weird being that both "Paper" and "Spigot" are in some way branches of "Bukkit" so I don't understand why "allow-end" is not present, while in the software that they're based on, it is present. As well as it not being present in "server.properties" either. Could someone help me with this, or if this is simply an oversight by aternos, then please fix this. By the way, the reason I made this thread was solely for the reason that I can't disable the end on my server.