Aternos auto update problem

  • Hello,

    This is a big issue because it affects how i can access a server.

    I have a server set to 1.19.2 and randomly aternos decided to update it to snapshot 22w44a without my permission.

    This has screwed y server since now trying to go back, it wont let me ever when downloading a backup - it will instantly go back to the snapshot.

    We use fabric and have specific mods on it for that, which take hours to update. Why is it doing it?

  • so for reference. I have a backup from the 17th of October which was way before 22w44a was released.

    I am now trying to upload that onto my server.

    First i change the server version to 1.19.2 (fabric) without automatic updates, then i go an upload the backup from the backup tab in aternos.

    I then go back onto the "server" section and it has changed it to the snapshot and says "we have automatically updated the server for you". I have tried multiple times and it wont work.

    I then tried to boot up 1.19.2 first and then add the backup but that didn't work!!