“Fatally missing registry files”

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Been having problems connecting to my stereos server for the past few days now, I’ve tried multiple methods to fix it myself, such as reinstalling the server and redownloading everything, updating mods, deleting mods I think might be causing the issue, even uninstalling Minecraft and reinstalling it. But after each attempt, I would still get “fat tally missing registry files’ message, or this one “

    Internal Exception: con.google.connon.util.concurrent.UncheckedExecutionException:

    javalang IllegalStateException: Recipe minecraftiwheat

    Cnet.minecraftiten.crafting. ShapedRecipes@le36baca) produces unregistered item ninecraftwheat (netninecraftiten.Iter@8 1388989“ I saw another thread on here that had a similar issue and was told to remove “harvestcraft” mod from their files, but even after removing that mod I still get the same error. If anyone knows/has had the same issue in the past and knows a solution to fix it , please let me know, thank you.

  • Ok! I think I fixed it, all o did was backup to an older version of my world, it will be a bit annoying to rebuild everything, but at least it’s working now :)