An Issue With Malum for 1.18.2

  • You see, the Malum mod itself is fine, but the issue is that it relies on a mod called OrtusLib. You see, OrtusLib isn't registered as a mod yet on Aternos, and it can't be registered as Aternos deems it as not popular. This means that anyone that tries to start their server with Malum in their mods folder will result in their server crashing. Is there any way to prevent this?

  • Sir_Marvel

    Changed the title of the thread from “An Issue With Malum” to “An Issue With Malum for 1.18.2”.