Failed to synchronize registry data from server closing connection

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • hi, i tried to make a mod server to surprise my friend but whenever i try to join it it just says failed to synchronize registry data closing connection. i did make a thread about this in the past but i have no clue how to see which mod is causing the trouble :( thanks for any help. the server is on forge. here are my logs

  • you need to check your client log for that

    Make sure that the EXACT same mods installed on both your PC and the server. It is not enough to simply have the same mods installed, they must also be installed in the exact same Minecraft and mod version. Likewise, the version of the mod loader (Fabric/Forge) must be identical.

    If you're 100% sure that they match exactly then you can try deleting your config folder on your pc and server.

    If you use a Modpack make sure you're running the same version as the server.

  • i have tried everything youve said, i might as well just delete the server as i dont think its going to work

    you can try starting the server from scratch