Resource Pack not working [SOLVED]

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Hello

    I tried to install a Resource Pack on my Server but no matter what i do it never works

    The Resource Pack has 100 Byte´s

    its correctly structured and is a zip

    the McMeta file is set to 1.16

    i uploaded it to dropbox and changed the 0 to an 1 in the link

    and it still does not work

    first I tried to zip the folder with the mcmeta and the assets folder and it didn't work

    then i tried to put the above mentioned folder in another and zipped this but it still didnt work. [i also renamed the folder i zipped to many different names]

    I also always restarted the server after I inserted the link and saved it and always followed the above mentioned things but it just doesnt work

    and the reason given in the console is the one that every other user had

    Link to TexturePack:

    :aternos: Username: SwiftDuck

  • SwiftDuck

    Changed the title of the thread from “Resource Pack not working” to “Resource Pack not working [SOLVED]”.
  • Roman

    Closed the thread.