Earlier page on CurseForge was about a particular mode or modes one on a similar topic.
When I had 1k Downloads I have modified this page.
Just that is enough reason for us to deny it.
Learn more about this change here.
For help regarding Aternos, we recommend you to visit our support center.
Earlier page on CurseForge was about a particular mode or modes one on a similar topic.
When I had 1k Downloads I have modified this page.
Just that is enough reason for us to deny it.
You say when a server crashes it should go like starting -> paused (for 1 min) -> crashed
But at the time the server lefts starting it has already crashed, That's not a decision from us, it's more like how the software works. There is no paused state in Minecraft
We don't modify the loading behavior of spawn chunks.
You can try to set your worldspawn to the location where your farm is to make sure that's within the spawn chunks - and you can try to switch software.
Try removing Shoulder Surfing Reloaded
Which software and version is installed on your server?
any mods?
You're creating a CF resource page and upload a mod that gets denied because of too few downloads in our old mod request forum.
Then you keep all that online and wait until the CF page reached a download count of 1k. You change the description, title, and URL of the CF page and re-upload a voice chat mod that's already available on CF and that's already denied from us. And without checking, I'm pretty sure that you didn't ask the creator for permission.
You're requesting this same resource page multiple times by changing the URL, it always gets denied.
And you tell me that you don't know why we deny this?
Apart from the fact that you have already attracted negative attention several times in the past. And so often that your nickname has remained in my head until now with over 60k users here in the forum...
Upload the world, disable optimize on the worlds page and then start the server.
If it's just for you, you can try to delete your playerfile: Delete someones playerfile
.db files are not text-based and require a special editor.
You are in general not allowed to modify the list of players on the server: http://aternos.org/terms
Try to delete the config folder on your pc
The creator of that plugin moved the download to an external site, therefore our system is unable to download it.
I removed it from our plugin database
I'm pretty sure that Aternos servers delete after 3 months of not playing
Yes, that's not new: Data retention of server data
Just use our backup feature, so you're always able to restore a server.
Do all players on your server have this problem?
If it's just for you, you can try to delete your playerfile: Delete someones playerfile
Create a backup before.
You have to make sure that cracked is enabled on the options page.
If you just turned it on a restart is required
Hit the reinstall button on the options page.
Take a backup before on the backups page.
Install them manually again
QuoteFor server installation:
level-type=OTG
level-name=BBOP
The CF page tells you what to do.
You can set both by clicking the generate button on the worlds page.