can actually be from the "Many World" plugin. However, have to edit the file to include it because the developer doesn't allow inserting edited files. So, I can't go to my folder
What?
Learn more about this change here.
For help regarding Aternos, we recommend you to visit our support center.
can actually be from the "Many World" plugin. However, have to edit the file to include it because the developer doesn't allow inserting edited files. So, I can't go to my folder
What?
Can you give us more details what you're looking for?
Dateien im world-Ordner fasst unser System nicht an. Das muss von daher am Modpack liegen.
What is the address of the server in question?
Try deleting your local config folder.
Hello, I have a server on Aternos since late August (or something like that) to play with my friends. Yesterday our server was working normally, but this morning, when I tried to play, I noticed that the world has been deleted. Could somone help me please ?
If the username in your profile is correct I checked your case:
Your server got saved / loaded successfull everytime. And also the size was pretty much the same each time your server was loaded / saved until 10:39 CET this morning where someone recovered a backup.
Since you said it got lost between yesterday evening and this morning I assume that someone just changed the level-name in the server.properties which leads the server to load another world, so the world was never really lost. The only way to confirm this is if you recover a backup of the server in it's state it was this morning before you did anything.
The same happened to the world which me and my friends had,
Even the backups got wiped,
The whitelists empty,Basically the server got Reset by itself
When some of my friends asked mods, the blame was given to my friend's acc.
idk if it was that person, or some bug in Aternos.
That's probably someone with access to your server raging around.
That a lost world is caused by Aternos is meanwhile a very very rare case. In most cases it's just user's being dumb, user's raging around / not knowing what they're doing or bugs in server software.
There is a similar error message to yours which is caused by too long usernames. In your case it's something different.
In general upgrading and skipping major versions is not recommended. Especially since 1.13 where the world format changed completely.
I'd recommend upgrading major version by major version and activating force upgrade where it is available
You can find the documentation of the server.properties here: https://minecraft.gamepedia.co….properties#tick-distance
In welchem Verzeichnis befindet sich diese genau?
Denied
Not popular enough
We don't support the /restart command.
Use the restart button on our website instead
Update: It indeed fixed itself, but I still do wonder what went wrong.
This could have many causes.
Bugs on your pc, temporary outage at your ISP etc.
We recommend in general to use Curseforge to browse mods and use our mod install system only to install them.
Denied
Not popular enough
We only offer the latest build of a modpack
Denied
No server pack available
Denied
No server pack available