Server crashing with Roguelike Adventures and Dungeons v1.44

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Am I the only one that's having issues with v1.44 or...

    My server started when v1.43 of R.A.D was on Aternos. They changed the version to 1.44 a day or two after i created the server. I was able to play once with v1.44, but every time i started the server after that it would crash. The first crash happened while i was playing. The next few times i tried running the server it wouldn't even start. The logs would say the server "took too long to start." I tried making a completely new server with a new world. The server started, but I didn't like the seed it gave so I regenerated the world. Now the server keeps crashing again. I think the newest version of the Roguelike Adventures and Dungeons modpack is causing the servers to freak out somehow.

  • Roman

    Closed the thread.