Loaded old world with backups, can't update to new version