Nether Not Accesible

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • For my server I just today attempted to enter the nether finally after attempting to add The Infernal Expansion. This was a clean nether load at first as its not be access prior at all. Upon it crashing while attempting to load with The Infernal Expansion I removed the mod and reset the Nether. I did notice in the crash report that the nether was labeled as "an unknown dimension" and that error is staying. I've done what was recommended in another thread about the issue of not having the nether loading or the nether portal working. I've even tried teleporting myself to the nether with commands. to no avail.

    Upon reuploading the world after the NBT editor attempted fix, I received this in the load upon boot.

    No key generator in MapLike[{}]; No key type in MapLike[{}]; No key generator in MapLike[{}]; No key type in MapLike[{}] missed input: {"":{},"minecraft

    I have tried the pack, both with Infernal Expansion and without in single player worlds and had nothing like this happen before or even after. Any help with this would be appreciated.