Tengo un problema con un plugin

  • Hola, estoy teniendo problemas con el plugin ProtocolSupport 1.16.5. cuando lo instaló y voy a archivos no está, probé de cambiar de dispositivo, eliminar y crear otro servidor, baje una versión, verifique que sea el mismo soporte y todo, ya no tengo idea de cómo hacer y los demás plugins se instalan bien