Disconnecting from survival server because "Connection Lost Server sent an invalid packet"

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Hii! I've been having issues with my friend's 1.19.3 Aternos survival server. I'll join the server and within the first 5 minutes, I disconnect with a message that says "Connection Lost - Server sent an invalid packet." I have tried to rejoin multiple times, but within seconds of rejoining, I am disconnected and given that same connection lost message again. I have tried restarting my launcher, computer, and WiFi too. My friend has tried restarting the server many times. I do not think my launcher has to do with this either because I have tried loading the server on 3 different launchers. These launchers are Lunar Client, Badlion Client, and the regular Minecraft launcher. I'm unsure what's causing this so please do help!

    *I also think that it may not just be this 1 server. I tried logging onto 1 of our other 1.19.3 servers a little bit ago and it started doing it in that too! But I was able to log onto that this one a few weeks ago with issues so not sure why it's happening now.*

    Server Software: PaperMC

    Version 1.19.3

    Please help I'm begging you