World not loading

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • So, I and my friend made a world a few months ago, played it every now and then. Yesterday I try to start my server, it starts, I try to join in, I spawn and just start falling the void. My y cordinate would go to like -700 and then it would tell me "timed out" and I couldnt join back to the server. I tried restarting it a few times but every time its the same. Once I got it to load a few chunks (3) but then it still kicked me out after a few seconds.

    I tried downloading the world and starting it up in singleplayer and it actually did start but I was on spawn with no stuff (im guessing that because it was a cracked server) and tried opening it to lan to turn on cheats so I can fly to our base, I opened it but it didnt let me to go to creative or really to type any command. I tried going to the base by myself but the chunks still didnt load. What did load was like 6 chunks in every direction and thats it.

    Looked through other threads and most of them say "delete your plugins and mods and stuff like that." I tried that too. it didnt work. (it is a vanilla server with no forge/fabric installed. it had two datapacks. One that I made (it contained only a few crafting recepies) and one from vanilla tweaks. Before it worked perfectly fine so even tho I was pretty sure it werent the datapacks making the problem I still tried deleting them. Still nothing.

    I was a bit late to check in on the log (forgot it exists) and when I started the server once again and checked the log, for me it looked like everyting is fine. it loaded normally, only thing that looked like an error (was in red) said that it couldnt load 2 advancements from the vanilla tweaks data pack (of course it couldnt cuz I deleted the datapack) so idk whats going on. Couldnt find anything on youtube. Looked trough a few threats. Nothing worked.

    The log:

    Now, Yesterday I was going trough te server settings on the website. Before I did anything I connected my world with my google drive so if something like this happens I have a backup. The only settings I have changed were like difficulty, max players, texturepack... Nothing that could possibly mess with the chunks.

    The texture pack option is when it first started happening. As I said I changed the texturepack option so you need to have the texturepack to join the server. I tried loading the world, it said I need to have the texturepack, I clicked proceed, it started loading, and when it finished it said "timed out" for the first time. Removed the option, tried loading the world again and since then it doesnt work.

    The server is a cracked vanilla server on java 17

    Any help would be appreciated

  • follow this article to help us and your ISP identify the problem:

    Please read the article carefully and don't skip any steps, questions or suggestions.

    Following this article will not instantly fix your problem. It only helps to find the root cause which can then be fixed by the network provider.

  • Don't post that here. The article mentions making a ticket in which you need to put it