Connection Timed Out

  • Hello,


    Since yesterday, I can't log in my serveur. It says 'java.net.ConnectException : Connection timed out: no further information


    I tried on other servers (not Aternos) and it works. But when I enter an ip adress from Aternos, it doesn't..


    I tried to restart the server multiple times but no change. I also restarted my box.


    Can you help me?


    Thanks :)

  • I missed to notify that my friends can join the server.


    And there is nothing in the console..



    EDIT1: I found this:


    [21:35:39] [Server Connector #2/ERROR]: Couldn't connect to server
    java.net.ConnectException: Connection timed out: no further information: ant.aternos.org/185.116.156.138:47215
    at sun.nio.ch.SocketChannelImpl.checkConnect(Native Method) ~[?:1.8.0_91]
    at sun.nio.ch.SocketChannelImpl.finishConnect(SocketChannelImpl.java:717) ~[?:1.8.0_91]
    at io.netty.channel.socket.nio.NioSocketChannel.doFinishConnect(NioSocketChannel.java:208) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at io.netty.channel.nio.AbstractNioChannel$AbstractNioUnsafe.finishConnect(AbstractNioChannel.java:287) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at io.netty.channel.nio.NioEventLoop.processSelectedKey(NioEventLoop.java:528) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at io.netty.channel.nio.NioEventLoop.processSelectedKeysOptimized(NioEventLoop.java:468) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at io.netty.channel.nio.NioEventLoop.processSelectedKeys(NioEventLoop.java:382) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at io.netty.channel.nio.NioEventLoop.run(NioEventLoop.java:354) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at io.netty.util.concurrent.SingleThreadEventExecutor$2.run(SingleThreadEventExecutor.java:116) ~[netty-all-4.0.23.Final.jar:4.0.23.Final]
    at java.lang.Thread.run(Thread.java:745) ~[?:1.8.0_91]
    [21:36:31] [Client thread/INFO]: Connecting to ant.aternos.org, 47215



    EDIT2: I still have the problem today... I can log on other servers, but not on Aternos's server..


    I already tried to uninstall/reinstall my client sad.png



    EDIT3: I tried to connect with my smartphone (mobile data) and it works. I also tried on 2 differents connection and PC (2 differents box) but it doesn't work. So.. is it possible that you have a problem with my internet provider? (it's the same for the 2 different connection)

  • Yep. Until now, I did this:


    - Restart server many times
    - Reboot my router
    - Reinstall the game
    - Open port 25565 on my router (not sure if it works)
    - Try on a different computer and on a different connection (but same internet provider)
    - Make sure that my connection is good


    I'm using Java 8. My friends use Java 7. Do I have to downgrade to Java 7?

    Edited once, last by VenomZ ().

  • If I ping the dynamic IP address, I got "Waiting times exceeded" (not sure if it's the right translation?) and then I got 4 packet lost.


    And when I ping the IP address (VeSlown.aternos.me) I got 4 packet lost.

    Edited 3 times, last by VenomZ ().

  • Yes, the IP address is correct.


    Well, so I will have to wait.. Hope it will be fixed soon :(


    Thanks for the help! :)


    EDIT: I tried to use VPN and it doesn't work...