Crashes on encrypting screen

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Hello,

    I have been trying to join my Minecraft forge server with a list of mods but it gets stuck on the encrypting screen and then crashes.

    I have had this problem before and it just faded after a while but this is happening to all my servers! I can't join any server of mine or my friends.

    I did look on videos and this website for help and tried it all and none of it worked. ;( This has been happening for almost the whole week.

    My server is in creative and it's on 1.18.2 forge 40.0.36 (my server is on 40.1.31) I have a total of 26 mods. (I know its a lot)

    I removed optifine. still didn't work.

    I repaired the Minecraft launcher, didn't work.

    I waited for the server to load and then crashed.

    It worked but I fell through the floor and then got disconnected.

    I got rid of a mod and it didn't work.

    And I waited a day and it didn't work.

    I also restarted my computer and it doesn't work still.

    I even changed versions and went back on my version and it doesn't work.

    I am sorry if I was bossy but this has been going on for longer than I expected and I wish for this to be fixed so I can play on my server again! <3



  • I just had to update my mods and It works now

  • Heelyx23

    Closed the thread.