Changing mod pack versions.

  • There should be an option to change the version of a mod pack you have installed. I am having so many problems every since v1.44 of Roguelike Adventures and Dungeons was added to Aternos. I had to delete my server because it kept crashing. This only ever stated happening after the switch from v1.43 to v1.44. I'm genuinely upset. And to make matters worse I can't even make a new server with the pack! It crashes immediately EVERY TIME. There's nothing I can do about it because version changing isn't a thing.

    • Official Post

    Version change: Usually people want to play on the latest version of a modpack, also because the launchers automatically download the latest version when you install it.

    With our current modpack system we can't provide multiple versions of a modpack and it's also not easy to implement that. It requires a full revision of the modpack system - and this is a really huge thing.

    There are currently no plans to do this, but we'll keep this in mind when we do this.


    Modpack crashing: We'll check it. Julian

  • I would LOVE to play the newest version of the R.A.D modpack, but it's too much for your servers it seems. It REALLY, REALLY, REALLY, REALLY needs to go back to 1.43. I'm tired of these crashes happening after getting so far into a world. It's starting to piss me off beyond belief.

  • What's your Aternos username?
    According to our statistics that modpack doesn't crash most of the time

    CaptainYoink is my username. and It doesn't crash when i start playing. It crashes a couple of days after. I can't play past a certain point because it just starts crashing constantly. So far the only way around a crash is deleting my server and starting all over.

  • Roman

    Closed the thread.