Error105

  • Hello, i already red some questions about this error but nothing helped. I have a server with me and a friend, vanilla 1.16.4, and one day, discussing if book dupe was patched in 1.16, i tried it and obviously it didn't work, the problem is that after overwriting a book with 100 pages of unicode symbols i was (has expected) kicked, and i could never enter my world again because the chunk was overloaded, so i entered with my alt to destroy the chests (there was only a book in the chest and after having destroyed it there was nothing else in the chunk to cause the problem), but with my real account i couldn 't enter, having the same problem, so i thought the books were still in my inv. I decided to dowload the world and free my inv with NBTExplorer (i saw the books were still there and i deleted them as i usually did, nothing else), i even uploaded the world's folder in my singleplayer folder to test it and everything was fine, the builds where still there. Here the problem started, i .zipped the file and went to upload it, got error 105, i red the max upload could be 1 GB and my folder was much larger, so with MCA Selector i cleaned up unused chunks (also this, i already done that before), checked in single player and everything was still ok, the folder also was much lighter (96,1 MB, the .zip file), but whenever i try to upload it, same 105 error, i tried more and more times, in different hours because i thought it could be a server problem, from yesterday to today, but still nothing, the bar goes up for a while and it stops (like ad 1/10 of the upload), i also tried to upload it in a newly created server on another account, same error. I also got a 103 error after once the loading bar was full, but after reading that it could be resolved by clicking generate i tried it and i still got the error 105. So now on aternos i have a new generated world, while the original one is in my pc, at this point i still think it's my wifi but everythig in the house works fine. Sorry for the long message but hoped to make the situation the most clear possible, i really don't know what to do. I attached a screenshot of the error (it's italian in case you needed to know).

  • Roman

    Closed the thread.