Addons stop working after server close. (Bedrock,

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Server Info: Bedrock,

    Addon Info:

    Sadly, no log file


    After setting the server up and making sure every mod worked (Experimental features on and all that), my girlfriend and I played in the server for a few hours. Aside from some chunk errors, everything ran fine, all the items were there, modded biomes were generating, crafting recipes ok.

    Then I closed the server to take a break, when I started it again I was surprised to see none of the addons working anymore. The modded biomes had the "update mod!" block that replaces the non-vanilla blocks when an addon is missing. Every modded item, and mobs, were gone yet checking the packs file in the server showed every addon was there.

    A restart didn't fix it. An old backup where the mods were working didn't fix it either. Any help?

  • After a fruitless endeavor of finding a fix, I gave up and went to sleep. The addons magically worked again the next time I started the server.

    So I guess if anyone is having the same problem as me, close your browser and try again the next day?

    Edit: It happened again and this time I just restart my PC and it worked again.

  • Roman

    Closed the thread.