Znpcs plugin not working

  • I was following a guide to make a server and I installed plugins listed below:

    Bedwars 0.2.23

    Deluxehub 3.5.1

    essentialsx 2.19.4

    multiverse core 4.3.0

    multiverse inventories 4.2.2

    multiverse portals 4.2.1

    Place holder api 2.11.1

    SBAHypixelify 1.4.3-all

    Superlobbyplus 1.3.3

    vault

    viabackwards 3.0.0, 4.0.1, 4.1.1, 4.2.0, 4.2.1 are all these idk y

    viarewind 1.3.5, 2.0.0, 2.0.1, 2.0.2

    viaversion 3.0.0, 4.0.1, 4.1.1, 4.2.0, 4.2.1

    world edit for bukkit 7.2.10

    world guard for bukkit 7.2.10 and 7.0.7

    znpcs idk version


    Everything was going fine, I installed znpcs and set an action when I clicked the npc to test, it SPAMMED my console with this:

    PLS HELP!