Serverwelt weg und Homepage laggt o.O

  • Hallo Leude,
    wie der Titel schon sagt ist einfach meine Serverwelt verschwunden und durch eine Standart erstetzt worden. Ich hatte ganz normal gespielt bis eine Meldung kam, dass der Server vom Hoster (Aternos) geschlossen wurde. Kein Problem, passiert öfters bei mir. Also habe ich den Server wieder gestartet und plötzlich war ich in einer gannz anderen Welt. Ich habe auch schon nach den Spawn Punkt gesucht. Wers sissen will XYZ 300 10 300 sind die Koordinaten. Da sind jetzt nur noch Berge, nichts von mir. Backup bringt auch nichts, da das letzte vom 1.04.2015 ist. Ausserdem ist die HP schon seit einigen Tagen extrem am laggen. Die Warteschlange ist immer am buggen. Mal steht die Zeit bis der Server stoppt bei 4 Minuten, dann auf 0 und dann wieder auf 4. Dass stpringt dann immer hin und her, bis die Wartezeit im Hintergrund abgelaufen ist. Seite neu laden, neu einloggen und Browser neustarten bringt nichts. Auch schalten sich die Einstellungen Von Moster, Tiere, Spielmodus, ect immer um.


    Ich hoffe jemand kann mir weiter helfen


    MFG NohLide

  • Meine Serverwelt ist verschwunden

    Weltenverluste können bei Aternos leider auftreten. Dazu bitte das und das durchlesen.


    Die HP schon seit einigen Tagen extrem am laggen

    Aternos wird international von vielen Leuten rund um die Uhr genutzt. Dadurch brauchen die Server manchmal länger, um Anfragen von der Seite oder die Anfragen werden verschluckt

    astoorangi

    • Official Post

    Ausserdem ist die HP schon seit einigen Tagen extrem am laggen.

    Seit einigen Tagen läuft unsere Datenbank auf einem Backup-System(Aufgrund des Datenbank-Ausfalls) was leider nicht die Leistung, Geschwindigkeit und Fehlerfreiheit bieten kann, wie es unser eigentliches Datenbank-System tut.
    Derzeit ist noch nicht absehbar wie lange wir auf die nötigen Geräte und Server warten müssen um unser richtiges Datenbank-System wieder in Betrieb zu nehmen.

  • Roman

    Closed the thread.