Recent-ish Problems With False Not Invited Message

  • Hello!


    So, it hasn't been a problem until the last six or so people, but recently, people have not been able to connect to my server that has a lot of people whitelisted.


    I have triple checked the info they put in, along with triple checking that I have entered in their information correctly. However, when they try to connect, they get a message telling them that "You are not invited to play in this server."


    Is there some sort of whitelist limit?


    Any information is appreciated so I can relay it to the people in my server.

    • Official Post

    There's no whitelist limit.

    To troubleshoot this we would probably need more details

    • What is the address of the server in question?
    • Which software and version do you use?
    • Since when do you have this issue?
    • Share the log
    • What are the names of people that have this issue?
  • There's no whitelist limit.

    To troubleshoot this we would probably need more details

    • What is the address of the server in question?
    • Which software and version do you use?
    • Since when do you have this issue?
    • Share the log
    • What are the names of people that have this issue?


    • The address is 0rac1eSMP.aternos.me
    • Server Software is Bedrock, version is 1.19.2.02
    • First report and problem was on June 9th with a player with the username of weeheeep , but several players afterwards had no problem entering the server. Another player a day later though, "DeX SeeR" had the same problem. I had them send a screenshot of their usernames and what information they put into the server.
    • https://mclo.gs/Xog8MLh
    • In order from first to most recent: weeheeep , DeX SeeR , mehlordwow, Jame641232 , xsnderminus , and StrayPlace84405 . However, when trying to figure this out myself, I deleted a few inactive people from the Allowlist, and Jame641232 was able to join, and I'm not sure how and/or why it worked in that scenario.
    • Official Post
    • The address is 0rac1eSMP.aternos.me
    • Server Software is Bedrock, version is 1.19.2.02
    • First report and problem was on June 9th with a player with the username of weeheeep , but several players afterwards had no problem entering the server. Another player a day later though, "DeX SeeR" had the same problem. I had them send a screenshot of their usernames and what information they put into the server.
    • https://mclo.gs/Xog8MLh
    • In order from first to most recent: weeheeep , DeX SeeR , mehlordwow, Jame641232 , xsnderminus , and StrayPlace84405 . However, when trying to figure this out myself, I deleted a few inactive people from the Allowlist, and Jame641232 was able to join, and I'm not sure how and/or why it worked in that scenario.

    Can you please check if the issue persists if you delete the whitelist.json on the files page?

    Are they able to join if you disable the whitelist?