Failed to synchronize registry data from server, closing connection

The Aternos forums are now deprecated

Learn more about this change here.

For help regarding Aternos, we recommend you to visit our support center.

  • Hi!

    I'm not very tech savvy, but this is the first time this issue has been brought up. My friends and I have been playing Pixelmon for a while on a 1.12.2-14.23.5 forge server, and things were going great. However, as our Aternos server updated to Pixelmon 9.0.6 which runs on a 1.16.5 forge server, I've tried to change to the new version. I was able to get all of the mods downloaded (there were only 3 mods that were required as far as I was aware: Pixelmon , Biomes 'o Plenty, and Nature's Compass), and I downloaded forge 1.16.5-36.2.34. But when I tried to go into the Pixelmon server, it gave me the error: "Failed to synchronize registry data from server, closing connection."

    I've tried to redownload all of the mods, delete my config files, and even change my version of forge to 1.16.5-36.2.39, but nothing seems to be working. Am I doing something wrong? Please help!

    Thank you.

    Here are my logs.

    Client log:

    Server log: